Bug 238295 - Need to guess username to run fc7 test4 livecd
Need to guess username to run fc7 test4 livecd
Status: CLOSED DUPLICATE of bug 235114
Product: Fedora
Classification: Fedora
Component: LiveCD (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-28 19:13 EDT by hal
Modified: 2013-03-05 22:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-28 20:33:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description hal 2007-04-28 19:13:42 EDT
Description of problem: When the fc7 test4 cd is booted, it winds up at a login
screen that requests a user name.  It's not the least obvious what to do next. 
I tried typing my existing fc6 user name and password, but, not too
surprisingly, that didn't work.  I tried a few other random things, and when I
entered "root" for the user name I was logged in without having to enter a password.

This is not the least obvious, particularly to a new, non-unix user.  Much
better would be for the livecd to automatically log the user in and leave
him/her at the desktop.


Version-Release number of selected component (if applicable):


How reproducible: always


Steps to Reproduce:
1. Boot from FC7 test4 CD
2.
3.
  
Actual results: Waits for user to log in


Expected results: Should wind up at the desktop


Additional info:
Comment 1 David Zeuthen 2007-04-28 20:33:13 EDT
Should be evident what to do once the face browser, sporting a Fedora logo, is
present. Hence duplicate of bug 235114.

*** This bug has been marked as a duplicate of 235114 ***

Note You need to log in before you can comment on or make changes to this bug.