Bug 238415 - Gnucash Fails to Launch (missing libgw-guile-standard.so)
Gnucash Fails to Launch (missing libgw-guile-standard.so)
Status: CLOSED DUPLICATE of bug 238263
Product: Fedora
Classification: Fedora
Component: gnucash (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-30 08:07 EDT by Devan Goodwin
Modified: 2014-03-16 23:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-01 00:56:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Devan Goodwin 2007-04-30 08:07:19 EDT
Description of problem:

When launching Gnucash, splash screen is briefly displayed but quickly fails
with the following error message:

ERROR: In procedure dynamic-link:

ERROR: file: "libgw-guile-standard", message: "libgw-guile-standard.so: cannot
open shared object file: No such file or directory"


Version-Release number of selected component (if applicable):

gnucash-2.0.5-3.fc7

How reproducible:

Every time.

Steps to Reproduce:
1. Launch Gnucash from command line.

Additional Info:

(dev@kramer)[~] % locate libgw-guile-standard.so

/usr/lib64/libgw-guile-standard.so.0

/usr/lib64/libgw-guile-standard.so.0.0.0


Any other info I can provide please let me know.
Comment 1 Bill Nottingham 2007-05-01 00:56:35 EDT

*** This bug has been marked as a duplicate of 238263 ***

Note You need to log in before you can comment on or make changes to this bug.