Bug 238419 - USB stick is mounted and opened automatically, but USB harddrive isn't
Summary: USB stick is mounted and opened automatically, but USB harddrive isn't
Status: CLOSED DUPLICATE of bug 238385
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-mount   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-30 12:32 UTC by Guido Ledermann
Modified: 2013-03-06 03:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-30 15:31:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Guido Ledermann 2007-04-30 12:32:04 UTC
Description of problem:
First of all: with a clean F7 Test4 this problem does not occur! I tested this
today. But after applying the latest updates I have the problem, that server
cf-cards as well as my mp3 player or other USB sticks are mounted automatically,
but my USB harddrive isn't.

I can see in /var/log/messages that the harddrive appears as sdd, but it is not
automounted.


Version-Release number of selected component (if applicable):
gnome-mount.i386                         0.6-2.fc7
udev.i386                                106-3.fc7
hal.i386                                 0.5.9-6.fc7

How reproducible:
Anytime when I plug in my USB harddrive.

If you need more info, please let me know.

Comment 1 David Zeuthen 2007-04-30 15:31:26 UTC

*** This bug has been marked as a duplicate of 238385 ***


Note You need to log in before you can comment on or make changes to this bug.