Bug 23849 - exportfs: netgroup support not compiled in
Summary: exportfs: netgroup support not compiled in
Status: CLOSED DUPLICATE of bug 23434
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact: David Lawrence
URL:
Whiteboard: Florence Beta-3
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-11 22:45 UTC by Joseph Kotran
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-12 16:50:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joseph Kotran 2001-01-11 22:45:53 UTC
Hello,

	Please note that netgroup support is not compiled in exportfs.  It seems
that authentication via DNS domain does not work when a Solaris client
attempts to mount a Linux NFS share.  Therefore we need to use netgroups.

				Regards,

				Joe Kotran

Comment 1 Glen Foster 2001-01-15 21:47:23 UTC
This defect is considered MUST-FIX for Florence Beta-3


Comment 2 Bob Matthews 2001-01-16 22:38:57 UTC
OK, I think this is fixed in the next nfs-utils rpm.  Not sure why the nfs boys
decided to default to disabled in this release.

Comment 3 Bob Matthews 2001-02-12 18:09:51 UTC

*** This bug has been marked as a duplicate of 23434 ***


Note You need to log in before you can comment on or make changes to this bug.