Bug 238546 - Error accessing /usr/local/var/log/setroubleshoot
Error accessing /usr/local/var/log/setroubleshoot
Status: CLOSED DUPLICATE of bug 233760
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-01 06:42 EDT by Robert Scheck
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-01 13:59:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-05-01 06:42:37 EDT
Description of problem:
/etc/cron.daily/logrotate:

error: error accessing /usr/local/var/log/setroubleshoot: No such file or 
directory
error: setroubleshoot:1 glob failed for /usr/local/var/log/setroubleshoot/*.log
error: found error in /usr/local/var/log/setroubleshoot/*.log , skipping

Why the hell did somebody put /usr/local/var/log/setroubleshoot into the file
/etc/logrotate.d/setroubleshoot?!

Version-Release number of selected component (if applicable):
setroubleshoot-1.9.4-1

How reproducible:
Everytime when logrotate runs.

Actual results:
Error accessing /usr/local/var/log/setroubleshoot

Expected results:
Fix path in /etc/logrotate.d/setroubleshoot...
Comment 1 John Dennis 2007-05-01 13:59:21 EDT

*** This bug has been marked as a duplicate of 233760 ***

Note You need to log in before you can comment on or make changes to this bug.