Bug 238559 - broken X / white screen after update to xorg-x11-server-Xorg-1.3.0.0-3.fc7.i386
Summary: broken X / white screen after update to xorg-x11-server-Xorg-1.3.0.0-3.fc7.i386
Status: CLOSED DUPLICATE of bug 238575
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-01 13:50 UTC by Thomas J. Baker
Modified: 2007-11-30 22:12 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-02 14:43:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/Xorg.0.log (38.64 KB, text/plain)
2007-05-01 13:50 UTC, Thomas J. Baker
no flags Details

Description Thomas J. Baker 2007-05-01 13:50:21 UTC
After updating to todays 5/1 rawhide, I get a white screen and a crash in the
/var/log/Xorg.0.log. I can't find an older copy of xorg-x11-server-Xorg to see
if backreving it fixes the problem.

Comment 1 Thomas J. Baker 2007-05-01 13:50:21 UTC
Created attachment 153859 [details]
/var/log/Xorg.0.log

Comment 2 Tom London 2007-05-01 14:03:54 UTC
I can confirm.

Reverting to xorg-x11-server-Xorg-1.2.99.905-5.fc7 fixes.

This is on Thinkpad X60 with up to date Rawhide.

Comment 3 Tom London 2007-05-01 14:11:45 UTC
Reverting to 'i810' from 'intel' in /etc/X11/xorg.conf also fixes this for me.

Comment 4 Warren Togami 2007-05-02 00:29:17 UTC
Thinkpad T60 Widescreen, using intel driver, white screen of death.

Comment 5 Warren Togami 2007-05-02 00:37:15 UTC
Oh, I see.  This will be fixed in xorg-x11-drv-i810-2.0.0-2.fc7 which hits
rawhide tomorrow.

Comment 6 Patrick C. F. Ernzer 2007-05-02 11:36:41 UTC
confirm that xorg-x11-drv-i810-2.0.0-2.fc7 solves the issue (at least on
ThinkPad X60 type 1706-GMG)

Comment 7 Tom London 2007-05-02 13:28:17 UTC
Confirm that this is working with xorg-x11-drv-i810-2.0.0-2.fc7 (with 'intel'
driver).

Comment 8 Daniel Malmgren 2007-05-02 13:37:12 UTC
Strange. I still get completely white screen with intel driver while i810 driver
works fine...

Comment 9 Thomas J. Baker 2007-05-02 13:59:57 UTC
Works for me too.

Comment 10 Adam Jackson 2007-05-02 14:43:23 UTC

*** This bug has been marked as a duplicate of 238575 ***


Note You need to log in before you can comment on or make changes to this bug.