Bug 238569 - Need a new WebQA RHN Channel for RHGD
Need a new WebQA RHN Channel for RHGD
Status: CLOSED DUPLICATE of bug 232507
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-01 10:51 EDT by Tom "spot" Callaway
Modified: 2007-05-08 22:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-08 22:59:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tom "spot" Callaway 2007-05-01 10:51:28 EDT
Hello RHN folks!

The RHGD team has asked me to populate a channel on webqa for their latest
build. They would like 'rhgd-i386-client-1' as the channel name.

Thanks in advance,

~spot
Comment 1 Robin Norwood 2007-05-04 10:54:54 EDT
the channel is supposed to already exist (bug #232507), but perhaps it doesn't.
Comment 2 Robin Norwood 2007-05-04 10:56:53 EDT
I don't see it in the channels CSV directory in RHN svn:
http://svn.rhndev.redhat.com/viewcvs/trunk/pm/channels/

btw, I *heart* acronyms
Comment 3 Robin Norwood 2007-05-04 11:02:10 EDT
mike mmccune in RHN confirmed that the channel does in fact exist in QA.  We'll
need someone in RHN hosted to look into why you're getting the error.

<mmccune> rhnuser@webqa> select id, label from rhnChannel where label like '%rhgd%';
<mmccune>   ID LABEL
<mmccune> ---- ------------------
<mmccune> 7059 rhgd-i386-client-1
Comment 4 Bret McMillan 2007-05-08 22:59:36 EDT
mappings were pooched, all should be good now.  see bz #232507 for further data.

*** This bug has been marked as a duplicate of 232507 ***

Note You need to log in before you can comment on or make changes to this bug.