Bug 238585 - x windows does not start after updating to xorg-x11-server-1.3.0.0-3.fc7
x windows does not start after updating to xorg-x11-server-1.3.0.0-3.fc7
Status: CLOSED DUPLICATE of bug 238575
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-01 13:07 EDT by Amit Rana
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-01 14:18:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amit Rana 2007-05-01 13:07:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20070417 Fedora/2.0.0.3-4.fc7 Firefox/2.0.0.3

Description of problem:
I updated to latest xorg-server(xorg-x11-server-1.3.0.0-3.fc7) and after restarting x-windows didnt work. It simply showed a white screen.

Version-Release number of selected component (if applicable):
xorg-x11-server-1.3.0.0-3.fc7

How reproducible:
Always


Steps to Reproduce:
1. update to xorg-x11-server-1.3.0.0-3.fc7
2. restart 
3.

Actual Results:
laptop did start in init level 3 but never in init level 5, always white screen.

Expected Results:
x-windows should have started.

Additional info:
My hardware profile can be found here
http://smolt.fedoraproject.org/show?UUID=22c8710a-e702-4bcb-b002-448a3e53805b

One more person reported similar problem https://www.redhat.com/archives/fedora-test-list/2007-May/msg00035.html
Comment 1 Adam Jackson 2007-05-01 14:18:45 EDT

*** This bug has been marked as a duplicate of 238575 ***

Note You need to log in before you can comment on or make changes to this bug.