Bug 238618 - Info/Splash page stays on
Summary: Info/Splash page stays on
Status: CLOSED DUPLICATE of bug 237105
Alias: None
Product: Fedora
Classification: Fedora
Component: emacs   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Coldwell
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-01 20:24 UTC by Daryll
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-10 13:39:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daryll 2007-05-01 20:24:41 UTC
emacs <filename>
Instead of getting a blank scratch window you get an info/splash page about emacs.
You have to click or hit some key to see the requested file.

The info/splash page makes perfect sense when you fire up emacs without a file
name argument, but if you give emacs a file, it's annoying to have it start on
an info/splash page before you can get to your data.

This was not the default behavior under FC6. Can the default be changed back?

Comment 1 Chip Coldwell 2007-05-10 13:39:09 UTC

*** This bug has been marked as a duplicate of 237105 ***


Note You need to log in before you can comment on or make changes to this bug.