Bug 238645 - Update to xorg-X11-server-Xorg.i386 1.3.0.0-3.fc7 hosed my xorg.conf
Update to xorg-X11-server-Xorg.i386 1.3.0.0-3.fc7 hosed my xorg.conf
Status: CLOSED DUPLICATE of bug 238575
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-01 19:48 EDT by Casper Gasper
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-03 18:19:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.log (38.89 KB, text/plain)
2007-05-01 19:48 EDT, Casper Gasper
no flags Details

  None (edit)
Description Casper Gasper 2007-05-01 19:48:50 EDT
Description of problem:
Xserver wouldn't start after updating and rebooting -- screen would flash black
and white, and then go white and stay that way.  Then it couldn't be killed with
Ctrl-Alt-Backspace.  
Not sure what changed in my xorg.conf, but the last mod date made me think it
had been changed during package installation, and recreating it with Xorg
-configure seemed to work.  


Version-Release number of selected component (if applicable):
xorg-X11-server-Xorg.i386 1.3.0.0-3.fc7
xorg-x11-proto-devel.i386 7.2-9.fc7 

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Casper Gasper 2007-05-01 19:48:50 EDT
Created attachment 153905 [details]
Xorg.log
Comment 2 Adam Jackson 2007-05-03 18:19:39 EDT

*** This bug has been marked as a duplicate of 238575 ***

Note You need to log in before you can comment on or make changes to this bug.