Bug 238645 - Update to xorg-X11-server-Xorg.i386 1.3.0.0-3.fc7 hosed my xorg.conf
Summary: Update to xorg-X11-server-Xorg.i386 1.3.0.0-3.fc7 hosed my xorg.conf
Status: CLOSED DUPLICATE of bug 238575
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-01 23:48 UTC by Casper Gasper
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-03 22:19:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.log (38.89 KB, text/plain)
2007-05-01 23:48 UTC, Casper Gasper
no flags Details

Description Casper Gasper 2007-05-01 23:48:50 UTC
Description of problem:
Xserver wouldn't start after updating and rebooting -- screen would flash black
and white, and then go white and stay that way.  Then it couldn't be killed with
Ctrl-Alt-Backspace.  
Not sure what changed in my xorg.conf, but the last mod date made me think it
had been changed during package installation, and recreating it with Xorg
-configure seemed to work.  


Version-Release number of selected component (if applicable):
xorg-X11-server-Xorg.i386 1.3.0.0-3.fc7
xorg-x11-proto-devel.i386 7.2-9.fc7 

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Casper Gasper 2007-05-01 23:48:50 UTC
Created attachment 153905 [details]
Xorg.log

Comment 2 Adam Jackson 2007-05-03 22:19:39 UTC

*** This bug has been marked as a duplicate of 238575 ***


Note You need to log in before you can comment on or make changes to this bug.