Bug 238689 - installer only works in text mode (no graphical interface)
installer only works in text mode (no graphical interface)
Status: CLOSED DUPLICATE of bug 231359
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-02 07:20 EDT by Mustafa Mehmed
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-11 17:15:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg.conf file which allows xserver to work. (3.29 KB, text/plain)
2007-05-02 07:24 EDT, Mustafa Mehmed
no flags Details

  None (edit)
Description Mustafa Mehmed 2007-05-02 07:20:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20070417 Fedora/2.0.0.3-4.fc7 Firefox/2.0.0.3

Description of problem:
The GUI does not start at all. The problem appears to be that the monitor cannot be correctly identified. Can only ever use text mode install on an ASUS A7VC laptop which has a WXGA HD screen. This is true for all FC version I have tried to install on this laptop.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.do a normal install or upgrade (NOT text mode)
2.
3.

Actual Results:
Tries to start xserver but all I see is a blank screen. (Couldn't work out how to save /tmp/ramfs/xserver.log ?)

Expected Results:
Should have seen a GUI install

Additional info:
I will attach an xorg.log file which does make the server work ok after linux text install.
Comment 1 Mustafa Mehmed 2007-05-02 07:24:26 EDT
Created attachment 153931 [details]
xorg.conf file which allows xserver to work.

I copied this xorg.conf file from a previous install of opensuse. The graphical
install on opensuse worked ok.
Comment 2 Adam Jackson 2007-05-11 17:15:40 EDT

*** This bug has been marked as a duplicate of 231359 ***

Note You need to log in before you can comment on or make changes to this bug.