Bug 238700 - Missing .so files break gnucash
Summary: Missing .so files break gnucash
Status: CLOSED DUPLICATE of bug 238263
Alias: None
Product: Fedora
Classification: Fedora
Component: g-wrap   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-02 13:41 UTC by Jonathan Kamens
Modified: 2014-03-17 03:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-03 03:29:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2007-05-02 13:41:08 UTC
After upgrading to g-wrap-1.9.6-10, I get this when I try to start gnucash:

ERROR: In procedure dynamic-link:
ERROR: file: "libgw-guile-standard", message: "libgw-guile-standard.so: cannot 
open shared object file: No such file or directory"

After creating a symlink libgw-guile-standard.so in /usr/lib pointing at libgw-
guile-standard.so.0.0.0, I get:

ERROR: In procedure dynamic-link:
ERROR: file: "libgw-guile-gw-glib", message: "libgw-guile-gw-glib.so: cannot 
open shared object file: No such file or directory"

After creating that symlink as well, gnucash successfully starts up.

Comment 1 Bill Nottingham 2007-05-03 03:29:15 UTC

*** This bug has been marked as a duplicate of 238263 ***


Note You need to log in before you can comment on or make changes to this bug.