Bug 238790 - kdenetwork: +Requires: samba-client
kdenetwork: +Requires: samba-client
Status: CLOSED DUPLICATE of bug 238688
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-02 18:41 EDT by Sebastian Vahl
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-09 09:23:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sebastian Vahl 2007-05-02 18:41:42 EDT
Description of problem: ATM you could install kdenetwork without installing
samba-client. Starting lisa then this error is shown:
"sh: nmblookup: command not found"


Version-Release number of selected component (if applicable):
kdenetwork-3.5.6-3.fc7 


How reproducible: install kdenetwork without samba-client or remove
samba-client. Start lisa then.


Steps to Reproduce:
1. rpm -e samba-client
2. service lisa start
3.
  
Actual results: lisa is missing nmblookup


Expected results: lisa should not miss nmblookup


Additional info: If "SearchUsingNmblookup" is set to "0" in /etc/lisarc lisa
would not search for nmblookup.

Haven't used lisa for myself. This bug is just for a silent start of lisa.
Comment 1 Florian La Roche 2007-05-09 09:23:16 EDT
Current livecd is disabling this service by default. Fix is already in
CVS for the next rpm after F7.

regards,

Florian La Roche
Comment 2 Sebastian Vahl 2007-05-16 10:29:33 EDT

*** This bug has been marked as a duplicate of 238688 ***

Note You need to log in before you can comment on or make changes to this bug.