Bug 238823 - frysk.1 manpage should be in frysk-gnome
Summary: frysk.1 manpage should be in frysk-gnome
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: frysk   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Andrew Cagney
QA Contact: Len DiMaggio
URL:
Whiteboard:
Keywords:
: 240404 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-03 07:06 UTC by Jens Petersen
Modified: 2008-04-07 18:04 UTC (History)
9 users (show)

Fixed In Version: 0.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-07 18:04:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2007-05-03 07:06:08 UTC
Description of problem:
The frysk (1) manpage is included in the main frysk package
although the frysk GUI is packaged in frysk-gnome so it should be
moved there not to confuse users who have only installed frysk.

Comment 1 Andrew Cagney 2007-05-03 13:32:52 UTC
This is catch-22.

- do we keep the man pages with the components and dangling man page reference
bug reports.  For instance, fstack would refer to "frysk" but that man page
doesn't exist

- do we keep the man pages with the core RPM hand have "program not found" bug
reports

there must be an RPM policy for resolving this conflict.  However, the
preference so far by us is to make certain that the entire manual set is always
available.


Comment 2 Mark Wielaard 2008-03-12 08:53:05 UTC
*** Bug 240404 has been marked as a duplicate of this bug. ***

Comment 3 Andrew Cagney 2008-03-26 15:42:48 UTC
The next f8 update (comming soon to updates-testing) has:

frysk(1) - for the frysk UI component, in the frysk-gnome rpm
frysk(7) - a [very] brief overview of frysk, in the frysk rpm

most man pages now refer to frysk(7), not frysk(1).



Note You need to log in before you can comment on or make changes to this bug.