Bug 238828 - mercurial contrib dir not packaged
Summary: mercurial contrib dir not packaged
Status: CLOSED DUPLICATE of bug 217054
Alias: None
Product: Fedora
Classification: Fedora
Component: mercurial   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-03 08:20 UTC by Scott Tsai
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-11 21:35:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Scott Tsai 2007-05-03 08:20:44 UTC
Description of problem:
The contrib directory in the mercurial source tarball contains the hgk gui, a
bash completion script and several other useful tools that are not packaged in
the rpm.

Version-Release number of selected component (if applicable):
mercurial-0.9.3-1.fc7

How reproducible:


Steps to Reproduce:
1. rpmquery -l mercurial | grep 'hgk$'
  
Actual results:
not output

Expected results:
Place the other contrib files in /usr/share/doc perhaps?

Additional info:

Comment 1 Till Maas 2007-08-11 21:35:33 UTC

*** This bug has been marked as a duplicate of 217054 ***


Note You need to log in before you can comment on or make changes to this bug.