Bug 23884 - Numerical keypad does not work.
Summary: Numerical keypad does not work.
Status: CLOSED DUPLICATE of bug 15715
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard: Florence Gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-12 15:58 UTC by Stelian Pop
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-16 00:49:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stelian Pop 2001-01-12 15:58:51 UTC
At least in the network configuration screen (tried to type in the IP
addresses).

Stelian.

Comment 1 David Balažic 2001-01-15 19:34:20 UTC
In GUI install , at least on some screens the keypad can not be used
to enter numbers, regardless of NumLock state.
Nothing happens when I press the keys.
Maybe the pointer moved , but I didn't notice...

Comment 2 Glen Foster 2001-01-15 21:50:46 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 3 Michael Fulbright 2001-01-16 00:49:00 UTC

*** This bug has been marked as a duplicate of 15715 ***


Note You need to log in before you can comment on or make changes to this bug.