Bug 238861 - F7T4 Gimp Acquire menu does not include scanner item
Summary: F7T4 Gimp Acquire menu does not include scanner item
Status: CLOSED DUPLICATE of bug 238337
Alias: None
Product: Fedora
Classification: Fedora
Component: gimp   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-03 14:17 UTC by Gerry Tool
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-04 07:34:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerry Tool 2007-05-03 14:17:20 UTC
Description of problem:
In F7Test4, the Gimp Acquire menu does not include an item to scan, even though
xsane finds my scanner.

Version-Release number of selected component (if applicable):
[gerry@f7t4 ~]$ rpm -qa *xsane*
xsane-0.994-3.fc7
xsane-gimp-0.994-3.fc7

[gerry@f7t4 ~]$ rpm -qa *gimp*
gimp-2.2.14-1.fc7
gimp-libs-2.2.14-1.fc7
gimp-help-2-0.1.0.12.fc7
xsane-gimp-0.994-3.fc7

How reproducible:
Always

Steps to Reproduce:
1.Execute gimp
2.Use File > Acquire to scan photo
3.
  
Actual results:
No Scanner item in menu

Expected results:
Scanner menu item should exist to perform scan

Additional info:
This works in F7Test3
Scanner is Epson Perfection 4490 PHOTO which requires iscan which is installed.
Scanner works fine from iscan and from xsane.

Comment 1 Nils Philippsen 2007-05-04 07:34:57 UTC

*** This bug has been marked as a duplicate of 238337 ***


Note You need to log in before you can comment on or make changes to this bug.