Bug 238868 - xorg-x11-server causing display errors
Summary: xorg-x11-server causing display errors
Status: CLOSED DUPLICATE of bug 238575
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-03 15:39 UTC by LaShawn Somerville
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-03 22:28:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description LaShawn Somerville 2007-05-03 15:39:39 UTC
Description of problem:
updating to the latest xorg-xll-server causes my screen to go white and flicker


Version-Release number of selected component (if applicable):
xorg-x11-server-Xorg.i386 1.3.0.0-3.fc7


How reproducible:
It happens every time I update to that version


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Adam Jackson 2007-05-03 22:28:57 UTC

*** This bug has been marked as a duplicate of 238575 ***


Note You need to log in before you can comment on or make changes to this bug.