Bug 238935 - RFE: UI needs to allow multiple concurrent tasks
Summary: RFE: UI needs to allow multiple concurrent tasks
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jim Parsons
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature, Reopened
: 433950 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-03 23:07 UTC by Jim Parsons
Modified: 2009-04-16 22:34 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-13 02:07:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim Parsons 2007-05-03 23:07:54 UTC
When a time consuming task such as creating an LV is launched, the UI is tied up
until the task completes. If the page is left, the user receives no notification
that the task completed with or without error. This throttles the productivity
conga tries to provide.

Comment 1 Kiersten (Kerri) Anderson 2007-10-31 15:38:36 UTC
Devel NAK for 5.2 - ended up below the line of available resources.

Comment 2 Ryan McCabe 2008-03-25 01:41:50 UTC
*** Bug 433950 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.