Bug 238937 - bogus resolv.conf
bogus resolv.conf
Status: CLOSED DUPLICATE of bug 237663
Product: Fedora Hosted Projects
Classification: Retired
Component: mock (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Clark Williams
Depends On:
  Show dependency treegraph
Reported: 2007-05-03 20:15 EDT by John Morris
Modified: 2013-01-09 23:17 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-05-12 23:50:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description John Morris 2007-05-03 20:15:56 EDT
Description of problem:

mock installs an /etc/resolv.conf file that is hard coded for a nameserver at  This causes packages that need name service to fail when built
outside of NAT environments.

Suggest copying the host's resolv.conf file on the grounds that is far more
likely to be useful.
Comment 1 John Morris 2007-05-12 23:50:58 EDT

*** This bug has been marked as a duplicate of 237663 ***

Note You need to log in before you can comment on or make changes to this bug.