Bug 23901 - I was told to send this to you while trying to install 7.0. Install died and killed my HD. :)
Summary: I was told to send this to you while trying to install 7.0. Install died and ...
Status: CLOSED DUPLICATE of bug 17928
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i586
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-12 18:40 UTC by Scott M Graham
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-16 00:44:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
install died. told me to send this to you. (1.11 KB, text/plain)
2001-01-12 18:41 UTC, Scott M Graham
no flags Details

Description Scott M Graham 2001-01-12 18:40:19 UTC
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1632, in 
doInstall
    self.writeConfiguration ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1383, in 
writeConfiguration
    self.writeRootPassword ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 660, in 
writeRootPassword
    self.setPassword("root", pure)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1151, in 
setPassword
    stdin = p[0], stdout = devnull)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iutil.py", line 40, in 
execWithRedirect
    raise RuntimeError, command + " can not be run"
RuntimeError: /usr/bin/passwd can not be run

Local variables in innermost frame:
argv: ['/usr/bin/passwd', '--stdin', 'root']
root: /mnt/sysimage
stdin: 21
newPgrp: 0
stdout: 20
stderr: 2
command: /usr/bin/passwd
searchPath: 0
ignoreTermSigs: 0

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Scott M Graham 2001-01-12 18:41:56 UTC
Created attachment 7524 [details]
install died. told me to send this to you.

Comment 2 Michael Fulbright 2001-01-16 00:44:31 UTC

*** This bug has been marked as a duplicate of 17928 ***


Note You need to log in before you can comment on or make changes to this bug.