Bug 239047 - Gnubg fails to build on ppc64 due to missing deps. (glib, gtkglext)
Gnubg fails to build on ppc64 due to missing deps. (glib, gtkglext)
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnubg (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jon Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks: PPC64MissingDeps
  Show dependency treegraph
 
Reported: 2007-05-04 12:47 EDT by Jon Ciesla
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-07 08:03:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Ciesla 2007-05-04 12:47:54 EDT
Gnubg fails to build on ppc64 due to missing deps.
Comment 1 Bill Nottingham 2007-05-04 15:27:10 EDT
More info, please. Which deps? 
Comment 2 Jon Ciesla 2007-05-04 15:31:59 EDT
baed on my interpretation of root.log, at least glib-devel and gtkglext-devel.

http://koji.fedoraproject.org/koji/getfile?taskID=2391&name=root.log
Comment 3 Bill Nottingham 2007-05-05 02:03:40 EDT
Should be available now.
Comment 4 Jon Ciesla 2007-05-07 08:03:55 EDT
Builds.  Thank you.

Note You need to log in before you can comment on or make changes to this bug.