Bug 238907 (PPC64MissingDeps) - PPC64 builds fail due to missing deps
Summary: PPC64 builds fail due to missing deps
Status: CLOSED RAWHIDE
Alias: PPC64MissingDeps
Product: Fedora
Classification: Fedora
Component: distribution   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
Depends On: 186970 238957 238965 239047 239052 239063 239067 239068 239081 239099 239118 239127 239132 239139 239187 239677 239681 240334
Blocks: FC7Blocker 238608
TreeView+ depends on / blocked
 
Reported: 2007-05-03 19:40 UTC by Jesse Keating
Modified: 2014-03-17 03:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-06 16:59:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesse Keating 2007-05-03 19:40:44 UTC
This is a tracker bug to track all the packages that fail to build in koji for
ppc64 due to missing deps.  This should only be ex-Extras packages, or ex-core
packages picking up ex-Extras build Reqs.

File a separate bug for the build failure and block this bug.  We will be trying
to fix these as they come up.

Comment 1 Jesse Keating 2007-07-06 16:59:34 UTC
These are all done now.  Closing tracker.


Note You need to log in before you can comment on or make changes to this bug.