Bug 239052 - Pidgin fails to build in koji due to missing ppc64 meanwhile-devel build requirements
Pidgin fails to build in koji due to missing ppc64 meanwhile-devel build requ...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks: PPC64MissingDeps
  Show dependency treegraph
 
Reported: 2007-05-04 13:33 EDT by Stu Tomlinson
Modified: 2007-11-30 17:12 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-08 15:06:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stu Tomlinson 2007-05-04 13:33:36 EDT
Description of problem:

Pidgin fails to build in koji due to missing ppc64 meanwhile-devel (former
Extras package):
http://koji.fedoraproject.org/koji/getfile?taskID=2484&name=root.log

Version-Release number of selected component (if applicable):
2.0.0-1

How reproducible:


Steps to Reproduce:
1. "make build"
Comment 1 Bill Nottingham 2007-05-04 23:18:54 EDT
meanwhile.ppc64 now available.

Note You need to log in before you can comment on or make changes to this bug.