Bug 239058 - Update to support centralized authentication server
Update to support centralized authentication server
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: authconfig (Show other bugs)
4.5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
: FutureFeature
Depends On:
Blocks: 239054
  Show dependency treegraph
 
Reported: 2007-05-04 13:47 EDT by Brian Stevens
Modified: 2014-09-08 20:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-08 04:46:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Karl MacMillan 2007-05-04 13:47:36 EDT
Update to support centralized authentication server - this is a 4.x version of
the 5.1 bug 239055. Since 5.x has a rewritten authconfig, the options for
getting this into 4.x are:

1) Separately change the 4.x code base from the 5.x code base.
2) Rebase the 4.x tool to the 5.x tool
3) Provide this functionality in a separate tool for 4.x
Comment 1 RHEL Product and Program Management 2008-01-09 18:56:34 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 4 RHEL Product and Program Management 2008-05-28 23:02:57 EDT
This request was previously evaluated by Red Hat Product Management
for inclusion in the current Red Hat Enterprise Linux release, but
Red Hat was unable to resolve it in time.  This request will be
reviewed for a future Red Hat Enterprise Linux release.

Note You need to log in before you can comment on or make changes to this bug.