Bug 239059 - Verify libuser works with red hat directory server
Summary: Verify libuser works with red hat directory server
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: libuser   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Pete Rowley
QA Contact:
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks: 239054 freeipa10
TreeView+ depends on / blocked
 
Reported: 2007-05-04 17:52 UTC by Karl MacMillan
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version: RHEA-2007-0558
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-07 20:07:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2007:0558 normal SHIPPED_LIVE libuser enhancement update 2007-10-30 23:05:15 UTC

Description Karl MacMillan 2007-05-04 17:52:24 UTC
Verify that libuser can be configured to work with the Red Hat Directory Server.
Include testing of authentication methods (password / kerberos / etc).

Comment 1 RHEL Product and Program Management 2007-06-05 20:27:35 UTC
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Since this
bugzilla is in a component that is not approved for the current
release, it has been closed with resolution deferred.  You may
reopen this bugzilla for consideration in the next release.

Comment 13 errata-xmlrpc 2007-11-07 20:07:48 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2007-0558.html



Note You need to log in before you can comment on or make changes to this bug.