Bug 239099 - Listen has ppc64 as ExcludeArch (python-sexy, python-sqlite2, docbook2x, gstreamer-python)
Listen has ppc64 as ExcludeArch (python-sexy, python-sqlite2, docbook2x, gstr...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: listen (Show other bugs)
rawhide
ppc64 Linux
medium Severity medium
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE-ExcludeArch-ppc64/F-ExcludeArch-ppc64 PPC64MissingDeps
  Show dependency treegraph
 
Reported: 2007-05-04 16:54 EDT by Haïkel Guémar
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.5-15.fc7.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-19 04:33:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Haïkel Guémar 2007-05-04 16:54:02 EDT
Description of problem:
"Listen" has ppc64 as Excluded arch

How reproducible:
always
  
Actual results:
No "Listen" for ppc64 users

Expected results:
Some music goodness for ppc64 users

Additional info:
No Package Found for python-sexy
No Package Found for python-sqlite2
No Package Found for docbook2X
No Package Found for gstreamer-python
Comment 1 David Woodhouse 2007-05-05 08:54:51 EDT
That's just missing dependencies -- I don't think you need ExcludeArch here; you
just need to make sure the build failure is filed under the PPC64MissingDeps
tracker.
Comment 2 Bill Nottingham 2007-05-07 13:48:01 EDT
Should all be there now. Please retry your build?
Comment 3 Kevin Fenzi 2007-05-19 02:12:59 EDT
This looks like it was successfully built: 
http://koji.fedoraproject.org/koji/buildinfo?buildID=6349

Can we go ahead and close this now? 

Note You need to log in before you can comment on or make changes to this bug.