Bug 239118 - perl-YAML-Syck fails to build due to missing perl-Devel-Leak in ppc64
Summary: perl-YAML-Syck fails to build due to missing perl-Devel-Leak in ppc64
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-YAML-Syck (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: PPC64MissingDeps
TreeView+ depends on / blocked
 
Reported: 2007-05-04 23:30 UTC by Chris Weyl
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-08 14:50:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Weyl 2007-05-04 23:30:17 UTC
Tracker bug blocking PPC64MissingDeps, as detailed on fedora-maintainers.

perl-YAML-Syck fails to build in devel due to a missing dep on perl-Devel-Leak.

Comment 1 Bill Nottingham 2007-05-07 03:48:32 UTC
Should be available now.

Comment 2 Chris Weyl 2007-05-08 14:50:40 UTC
Yep, all set!  Thanks :)


Note You need to log in before you can comment on or make changes to this bug.