This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 239124 - iAudio X5 not being auto-mounted
iAudio X5 not being auto-mounted
Status: CLOSED DUPLICATE of bug 238385
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
: HardwareEnablement, Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-05 01:02 EDT by Jens Knutson
Modified: 2013-03-05 22:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-06 10:25:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
lshal output showing my iAudio X5 (129.44 KB, text/plain)
2007-05-06 03:53 EDT, Jens Knutson
no flags Details

  None (edit)
Description Jens Knutson 2007-05-05 01:02:42 EDT
Description of problem:
When I plug my iAudio X5 player in, it isn't automounted

Version-Release number of selected component (if applicable):
hal-0.5.9-6.fc7

How reproducible:
100%

Steps to Reproduce:
1. Plug in iAudio X5
2. Note it is not automounted
3. Note that it *does* show up in lshal
4. Get frustrated/bummed.
  
Additional info:

This worked in FC6 just fine.
Comment 1 David Zeuthen 2007-05-05 16:32:22 EDT
Can you attach lshal output? Thanks.
Comment 2 Jens Knutson 2007-05-06 03:53:20 EDT
Created attachment 154224 [details]
lshal output showing my iAudio X5
Comment 3 David Zeuthen 2007-05-06 10:25:22 EDT
Looks like a dupe of bug 238385.

Btw, bug 238385 comment 2 shows a work around until packages for udev-106-4.fc7
or newer are moved over.


*** This bug has been marked as a duplicate of 238385 ***

Note You need to log in before you can comment on or make changes to this bug.