Bug 239228 - fc7t4: g-p-s crash
Summary: fc7t4: g-p-s crash
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-power-manager   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
: 237327 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-06 14:45 UTC by Need Real Name
Modified: 2013-03-06 03:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-07 02:59:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gps crash from bugbuddy (6.42 KB, text/plain)
2007-05-06 14:45 UTC, Need Real Name
no flags Details

Description Need Real Name 2007-05-06 14:45:02 UTC
gnome-power-statistics crashes ~10 seconds after starting.

Comment 1 Need Real Name 2007-05-06 14:45:02 UTC
Created attachment 154227 [details]
gps crash from bugbuddy

Comment 2 Matthias Clasen 2007-05-07 02:59:17 UTC
Should  be fixed in 2.18.2-3.fc7. 

Richard, the patch is just a workaround, but I didn't want to investigate where
the array is being set, and why it contains NULL.

Comment 3 Matthias Clasen 2007-05-08 00:27:21 UTC
*** Bug 237327 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.