Bug 239270 - No unlock dialogue
No unlock dialogue
Status: CLOSED DUPLICATE of bug 238961
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-07 06:46 EDT by Leo
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-21 20:06:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leo 2007-05-07 06:46:07 EDT
Description of problem:
When screen saver is activated, and try to unlock it, there is no dialogue
prompt for password. In fact the whole screen is complete dark although you can
still key in the correct password to unlock the screen.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Leo 2007-05-21 16:42:28 EDT
See bug 238961 for a fix.
Comment 2 Ray Strode [halfline] 2007-05-21 20:06:18 EDT

*** This bug has been marked as a duplicate of 238961 ***

Note You need to log in before you can comment on or make changes to this bug.