Bug 239387 - RFE: add timeouts for actions that can leave cluster unreachable
Summary: RFE: add timeouts for actions that can leave cluster unreachable
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Ryan McCabe
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature, Reopened
: 250498 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-08 03:34 UTC by Jim Parsons
Modified: 2009-04-16 22:43 UTC (History)
3 users (show)

Fixed In Version: RHBA-2008-0407
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 15:46:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0407 normal SHIPPED_LIVE conga bug fix and enhancement update 2008-05-21 15:46:31 UTC

Description Jim Parsons 2007-05-08 03:34:03 UTC
Description of problem:
If a cluster mod such as moving a service from one node to another fails, the
database flag for the cluster stays present and prevents access to the cluster,
such as diagnostic access (rebooting a node, restarting a cluster). The scope of
a system flag must be refined.

This drawback was noticed by Dell testing group.

Comment 1 Ryan McCabe 2007-08-09 20:32:47 UTC
*** Bug 250498 has been marked as a duplicate of this bug. ***

Comment 4 Brian Brock 2008-05-14 22:23:17 UTC
can't reproduce with newest packages, setting state to verified.

Comment 6 errata-xmlrpc 2008-05-21 15:46:43 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0407.html


Note You need to log in before you can comment on or make changes to this bug.