Bug 250498 - RFE: if conga operation results in quorum loss, conga needs to time out eventually
RFE: if conga operation results in quorum loss, conga needs to time out event...
Status: CLOSED DUPLICATE of bug 239387
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: Jim Parsons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-01 18:03 EDT by Corey Marthaler
Modified: 2009-04-16 18:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-09 16:32:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Marthaler 2007-08-01 18:03:48 EDT
Description of problem:
While using conga to start and stop cluster services on different nodes, I
noticed that if a node's service stopping results in a loss of quorum, conga
will spin forever telling you to "Please be patient - this cluster's
configuration is being modified." There should be some kind of eventual time out
that tells the user the cluster is unresponsive due to a quorum loss, that way,
the user can fix it either  manually or with conga.

Version-Release number of selected component (if applicable):
luci-0.10.0-3.el5/ricci-0.10.0-3.el5
Comment 1 Ryan McCabe 2007-08-09 16:32:45 EDT
The same basic problem that causes this behavior is also responsible for bug
239387. Marking as a dupe and adjusting the summary of that bug.

*** This bug has been marked as a duplicate of 239387 ***

Note You need to log in before you can comment on or make changes to this bug.