Bug 239410 - Totem does not display video when desktop-effects are enabled
Totem does not display video when desktop-effects are enabled
Status: CLOSED DUPLICATE of bug 200270
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-08 05:31 EDT by Steve
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-08 06:25:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steve 2007-05-08 05:31:08 EDT
Description of problem:
Totem does not display video when desktop-effects are enabled.

Version-Release number of selected component (if applicable):
totem-plparser-2.18.1-3.fc7
totem-mozplugin-2.18.1-3.fc7
totem-2.18.1-3.fc7
compiz-0.3.6-8.fc7
xorg-x11-drv-ati-6.6.3-2.fc7

How reproducible:


Steps to Reproduce:
1. Enable desktop-effects
2. Play a video-file with totem
3. See what happens...
  
Actual results:
When disabling desktop-effects the video plays normally.

Expected results:
Video should play normally.

Additional info:
Graphic Card: ATI Radeon 9800 Pro 256MB
Comment 1 Bastien Nocera 2007-05-08 06:03:43 EDT
Do you see any error message on the command-line, or is the output window just
black? If the latter, this is a problem with AIGLX, and a dupe of bug 200270.
Comment 2 Steve 2007-05-08 06:19:51 EDT
(In reply to comment #1)
> Do you see any error message on the command-line, or is the output window just
> black? If the latter, this is a problem with AIGLX, and a dupe of bug 200270.

No errors there, only codecs warnings. The output window is black (when you
resize them you see the video). Seems to be a dupe of bug 200270.
Comment 3 Bastien Nocera 2007-05-08 06:25:45 EDT
(In reply to comment #2)
> (In reply to comment #1)
> > Do you see any error message on the command-line, or is the output window just
> > black? If the latter, this is a problem with AIGLX, and a dupe of bug 200270.
> 
> No errors there, only codecs warnings. The output window is black (when you
> resize them you see the video). Seems to be a dupe of bug 200270.

Thanks closing then.

*** This bug has been marked as a duplicate of 200270 ***

Note You need to log in before you can comment on or make changes to this bug.