Bug 239533 - small fixes needed so it starts
Summary: small fixes needed so it starts
Status: CLOSED DUPLICATE of bug 238263
Alias: None
Product: Fedora
Classification: Fedora
Component: gnucash   
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-09 08:27 UTC by Niels
Modified: 2014-03-17 03:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-09 17:51:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Niels 2007-05-09 08:27:00 UTC
Version-Release number of selected component (if applicable):
2.0.5-3.fc7

After installing Fedora 7 test 4, gnucash at first didn't start. With a bit of
looking I found out that gtkhtml38 didn't get installed automatically.
A second problem was that g-wrap only provides
/usr/lib64/libgw-guile-standard.so.0 and /usr/lib64/libgw-guile-gw-glib.so.0 but
gnucash wants the files without the .0. Symlinking was enough to fix it.

Both things easy enough to fix but really shouldn't be in the final release.

Comment 1 Bill Nottingham 2007-05-09 17:51:09 UTC
gtkhtml38 should be fixed in rawhide. As for the guile/g-wrap error, that's
already been filed. Thanks for the report!

*** This bug has been marked as a duplicate of 238263 ***


Note You need to log in before you can comment on or make changes to this bug.