Bug 239533 - small fixes needed so it starts
small fixes needed so it starts
Status: CLOSED DUPLICATE of bug 238263
Product: Fedora
Classification: Fedora
Component: gnucash (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2007-05-09 04:27 EDT by Niels
Modified: 2014-03-16 23:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-05-09 13:51:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Niels 2007-05-09 04:27:00 EDT
Version-Release number of selected component (if applicable):

After installing Fedora 7 test 4, gnucash at first didn't start. With a bit of
looking I found out that gtkhtml38 didn't get installed automatically.
A second problem was that g-wrap only provides
/usr/lib64/libgw-guile-standard.so.0 and /usr/lib64/libgw-guile-gw-glib.so.0 but
gnucash wants the files without the .0. Symlinking was enough to fix it.

Both things easy enough to fix but really shouldn't be in the final release.
Comment 1 Bill Nottingham 2007-05-09 13:51:09 EDT
gtkhtml38 should be fixed in rawhide. As for the guile/g-wrap error, that's
already been filed. Thanks for the report!

*** This bug has been marked as a duplicate of 238263 ***

Note You need to log in before you can comment on or make changes to this bug.