Bug 239627 - gnucash fails with libgw-guile-standard.so (et al) dependencies (missing symlinks)
Summary: gnucash fails with libgw-guile-standard.so (et al) dependencies (missing syml...
Status: CLOSED DUPLICATE of bug 238263
Alias: None
Product: Fedora
Classification: Fedora
Component: gnucash   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-10 01:19 UTC by Bowe Strickland
Modified: 2014-03-17 03:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-10 02:39:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bowe Strickland 2007-05-10 01:19:20 UTC
[bowe@localhost ~]$ gnucash
ERROR: In procedure dynamic-link:
ERROR: file: "libgw-guile-standard", message: "libgw-guile-standard.so: cannot
open shared object file: No such file or directory"

seems to just be missing top level symlinks, the following seems to fix it...

[root@localhost lib]# cat /etc/redhat-release 
Fedora release 6.93 (Rawhide)
[root@localhost lib]# pwd
/usr/lib
[root@localhost lib]# ln -s libgw-guile-standard.so.0 libgw-guile-standard.so
[root@localhost lib]# ln -s libgw-guile-gw-glib.so.0 libgw-guile-gw-glib.so

Comment 1 Bowe Strickland 2007-05-10 01:22:58 UTC
oh yeah....
 
[root@localhost lib]# rpm -q gnucash
gnucash-2.0.5-3.fc7


Comment 2 Bill Nottingham 2007-05-10 02:39:49 UTC

*** This bug has been marked as a duplicate of 238263 ***


Note You need to log in before you can comment on or make changes to this bug.