Bug 239639 - Gnucash complains about missing guile library
Summary: Gnucash complains about missing guile library
Status: CLOSED DUPLICATE of bug 238263
Alias: None
Product: Fedora
Classification: Fedora
Component: gnucash   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-10 03:50 UTC by danwaineo
Modified: 2014-03-17 03:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-10 03:57:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description danwaineo 2007-05-10 03:50:18 UTC
Gnucash doesn't start.  I get this error message:

$ gnucash
ERROR: In procedure dynamic-link:
ERROR: file: "libgw-guile-standard", message: "libgw-guile-standard.so: cannot
open shared object file: No such file or directory"

It was installed via yum.  i have the (/usr/lib) files
libgw-guile-standard.so.0.0.0 and the symlink libgw-guile-standard.so.0 that
points to the file above.

Comment 1 Bill Nottingham 2007-05-10 03:57:32 UTC

*** This bug has been marked as a duplicate of 238263 ***


Note You need to log in before you can comment on or make changes to this bug.