Bug 239641 - /etc/logrotate.d/setroubleshoot packaged incorrectly
/etc/logrotate.d/setroubleshoot packaged incorrectly
Status: CLOSED DUPLICATE of bug 233760
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: John Dennis
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2007-05-10 03:59 EDT by Fred New
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-05-10 10:03:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Fred New 2007-05-10 03:59:35 EDT
Description of problem:
When logrotate runs, it mails me the following error messages:

error: error accessing /usr/local/var/log/setroubleshoot: No such file or directory
error: setroubleshoot:1 glob failed for /usr/local/var/log/setroubleshoot/*.log
error: found error in /usr/local/var/log/setroubleshoot/*.log , skipping

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install Fedora 7 Test 4
2. Wait one night
Actual results:
Email from logrotate with the above error messages.

Expected results:
No email from logrotate.

Additional info:
The first line of /etc/logrotate.d/setroubleshoot should be changed to

/var/log/setroubleshoot/*.log {

(eliminating the "/usr/local" prefix).
Comment 1 John Dennis 2007-05-10 10:03:07 EDT

*** This bug has been marked as a duplicate of 233760 ***

Note You need to log in before you can comment on or make changes to this bug.