Bug 239786 - Upgrade Bugzilla to 3.0.
Summary: Upgrade Bugzilla to 3.0.
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: bugzilla   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John Berninger
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-11 11:49 UTC by Ismael Juma
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-22 11:27:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ismael Juma 2007-05-11 11:49:56 UTC
Bugzilla 3.0 has been released[1]. It has some nice new features and it would be
nice to have it in Extras.

[1] http://www.bugzilla.org/news/#release30

Comment 1 John Berninger 2007-05-11 13:00:49 UTC
Heh.  Been looking at this since yesterday morning, actually.  It's in the
hopper, just not ready to get pushed yet.

Comment 2 Ismael Juma 2007-05-11 13:13:38 UTC
Thanks. :)

Comment 3 Ismael Juma 2007-05-22 07:16:48 UTC
This has hit FC6 Extras and works great.


Note You need to log in before you can comment on or make changes to this bug.