Bug 239919 - mock missing latest numbered config files
mock missing latest numbered config files
Status: CLOSED DUPLICATE of bug 242276
Product: Fedora Hosted Projects
Classification: Retired
Component: mock (Show other bugs)
unspecified
All Linux
medium Severity low
: ---
: ---
Assigned To: Clark Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-12 09:05 EDT by Ignacio Vazquez-Abrams
Modified: 2013-01-09 23:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-02 20:44:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ignacio Vazquez-Abrams 2007-05-12 09:05:47 EDT
mock is missing the config files fedora-7-{arch}-core.cfg, which causes issues
when building devel packages from Fedora CVS. Creating a (sym)link to
fedora-devel-{arch}-core.cfg solves this, but a better, permanent fix would be
to rename fedora-devel-{arch}-core.cfg to fedora-7-{arch}-core.cfg and then to
make fedora-devel-{arch}-core.cfg symlink to fedora-7-{arch}-core.cfg in the
mock package itself.
Comment 1 Julian Sikorski 2007-06-02 20:44:44 EDT

*** This bug has been marked as a duplicate of 242276 ***

Note You need to log in before you can comment on or make changes to this bug.