Bug 239944 - excessive information on screen making it difficult to read other messages
excessive information on screen making it difficult to read other messages
Status: CLOSED DUPLICATE of bug 239923
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-12 22:03 EDT by tony
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-14 13:30:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description tony 2007-05-12 22:03:16 EDT
Description of problem:  The following error occurs following the yum
installation of VLC Player: "/etc/selinux/targeted/contexts/files/file_contexts:
Multiple different specifications for /usr/lib/vlc/codec/librealaudio_plugin.so
 (system_u:object_r:textrel_shlib_t:s0 and system_u:object_r:shlib_t:s0)"

Version-Release number of selected component (if applicable):
VLC-0.8.6b-1.lvn6

How reproducible:
install above rpm with yum, error message appears upon boot up process following
udev, and xfs.

Steps to Reproduce:
1. 
2.
3.
  
Actual results:
/etc/selinux/targeted/contexts/files/file_contexts: Multiple different
specifications for /usr/lib/vlc/codec/librealaudio_plugin.so 
(system_u:object_r:textrel_shlib_t:s0 and system_u:object_r:shlib_t:s0).

Expected results: no message


Additional info:
Comment 1 Daniel Walsh 2007-05-14 13:30:33 EDT

*** This bug has been marked as a duplicate of 239923 ***

Note You need to log in before you can comment on or make changes to this bug.