Bug 239949 - livecd F7 test 4 fails to boot with "cannot find root filesystem"
livecd F7 test 4 fails to boot with "cannot find root filesystem"
Status: CLOSED DUPLICATE of bug 238095
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-13 02:35 EDT by Bruce Brackbill
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-14 12:12:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
picture of screen with error (517.30 KB, image/jpeg)
2007-05-13 02:43 EDT, Bruce Brackbill
no flags Details

  None (edit)
Description Bruce Brackbill 2007-05-13 02:35:24 EDT
Description of problem:
livecd F7 test 4 fails to boot with "cannot find root filesystem"

Version-Release number of selected component (if applicable):
Fedora 7 Test 4 livecd

How reproducible:
Insert cd and boot


Steps to Reproduce:
1. Insert livecd and boot
2. wait
3. error occurs
  
Actual results:
livecd F7 test 4 fails with "cannot find root filesystem"

Expected results:
Fedora boots

Additional info:
I'm using a sony vaio pcg-frv35 notebook.
http://esupport.sony.com/US/perl/model-home.pl?mdl=PCGFRV35&region_id=1

maybe it has something to do with this old bug:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=112858

A google search for "cannot find root filesystem" fedora, finds others with this
bug.

Fedora core 6 and ubuntu 7.04 live cd's work fine.

This same livecd worked fine on my desktop machine.
Comment 1 Bruce Brackbill 2007-05-13 02:43:59 EDT
Created attachment 154600 [details]
picture of screen with error
Comment 2 Jeremy Katz 2007-05-14 12:12:12 EDT

*** This bug has been marked as a duplicate of 238095 ***

Note You need to log in before you can comment on or make changes to this bug.