Bug 240230 - Package title is uninformative for GNU Lightning
Summary: Package title is uninformative for GNU Lightning
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: lightning   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jochen Schmitt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-15 20:50 UTC by G.Wolfe Woodbury
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 1.2-9.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-11 15:22:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description G.Wolfe Woodbury 2007-05-15 20:50:14 UTC
Description of problem:

In installation lists, the package title "GNU Lightning" is too vague to make
an informed decision about installing it.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

May I suggest "GNU Lightning run-time code generator" as a better title
for appearing in the installation lists.

Comment 1 Jochen Schmitt 2007-06-27 16:10:12 UTC
The bug is blocked, becaused I have some compiling issues on the ppc paltform.

Please see:

http://koji.fedoraproject.org/koji/getfile?taskID=48772&name=build.log

I have contact upstream over the mailing list of the project.

Perhaps this may be a %{_smp_mflags} issue, but I don't have a ppc system for
testing.

Comment 2 David Woodhouse 2007-06-27 16:19:23 UTC
Mail me a SSH public key and you can have a suitable account.

Comment 3 Jochen Schmitt 2007-06-27 19:24:28 UTC
At first, thank you for your help.

Hew the bad news: It doesn't depends on the _smp_mflags, and the issue occurs
allwaays.

So I have to notify the upstream about the issue.

If I don't will get a solution in the next days, I think, that I have to remove
the ppc platform temporally.

Comment 4 Jochen Schmitt 2007-07-04 14:45:21 UTC
Because I naven't got responste from upstream and have no idea to fix the
building issue, I have create BZ #246732 for this issue.

I will exclude the ppc arch in the package and try to get a clean build without
the ppc architecture, so I will be able to close this bug.

Comment 5 Fedora Update System 2007-07-05 19:13:29 UTC
lightning-1.2-9.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2007-07-11 15:22:25 UTC
lightning-1.2-9.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.