Bug 240334 - Dependency rebuild request
Summary: Dependency rebuild request
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: audacious-plugins   
(Show other bugs)
Version: rawhide
Hardware: ppc64 Linux
medium
medium
Target Milestone: ---
Assignee: Ralf Ertzinger
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: PPC64MissingDeps
TreeView+ depends on / blocked
 
Reported: 2007-05-16 16:12 UTC by Ralf Ertzinger
Modified: 2007-11-30 22:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-06 16:58:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ralf Ertzinger 2007-05-16 16:12:51 UTC
Description of problem:
a-p depends on audacious (among other things), which has not been built for
PPC64 yet.

Version-Release number of selected component (if applicable):
1.3.4

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
It feels quite weird to file bugs againt ones own packages.

Comment 1 Kevin Fenzi 2007-05-19 06:22:00 UTC
Well, audacious seems to be there now: 

http://koji.fedoraproject.org/koji/buildinfo?buildID=5314

However, the last build of this package seems to have failed on 
fluidsynth-devel not being available on ppc64...

So, we need a fluidsynth ppc64 to build this package. 



Comment 2 Kevin Fenzi 2007-05-22 03:23:12 UTC
ok. Looks like notting managed to get fluidsynth imported. 

Can you try your build again please?



Comment 3 Ralf Ertzinger 2007-05-22 08:23:30 UTC
At this time fluidsynth-devel is not found for PPC64 (building for F-7). I'll
wait some hours and try again.

Comment 4 Kevin Fenzi 2007-05-22 15:14:33 UTC
Odd. Koji says it's there: 

http://koji.fedoraproject.org/koji/buildinfo?buildID=4960

Do you have a link to your failed build? I don't see it off hand in koji... 


Comment 5 Jeremy Katz 2007-05-22 22:51:08 UTC
I just successfully did a scratch build for ppc64, so this should be good to go
now just with a 'make build'.

Comment 6 Jesse Keating 2007-07-06 16:58:30 UTC
audacious was built in devel/ for all arches.  Closing this bug.


Note You need to log in before you can comment on or make changes to this bug.