Bug 240436 - scim doesnt load automatic, and doesnt show chinese pinging to choose
scim doesnt load automatic, and doesnt show chinese pinging to choose
Status: CLOSED DUPLICATE of bug 236974
Product: Fedora
Classification: Fedora
Component: xorg-x11-xinit (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-17 11:46 EDT by aldoem
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-17 21:16:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description aldoem 2007-05-17 11:46:00 EDT
Description of problem:

my default desktop is in spanisch and i want to write chinese. scim doesnt load
automatic, and doesnt show chinese pinging to choose althought i configurate
chinese. with chinese desktop works, in fc6 works
Version-Release number of selected component (if applicable): 1.4.5


How reproducible:
run with terminal i have not chinese option

Steps to Reproduce:
1. in terminal scim
2. i dont have chinese option
Comment 1 Jens Petersen 2007-05-17 21:16:49 EDT
You need to enable scim with im-chooser: see the latest relnotes.

No, I don't like the setup in F7 either, but it was a compromise
reached to help resolve bug 229742.

*** This bug has been marked as a duplicate of 236974 ***

Note You need to log in before you can comment on or make changes to this bug.