Bug 240628 - RHEL4 registration wizard not handling error gracefully
RHEL4 registration wizard not handling error gracefully
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Pradeep Kilambi
Red Hat Satellite QA List
:
: 240659 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-18 19:07 EDT by Max Rydahl Andersen
Modified: 2010-05-05 08:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-05 08:21:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Max Rydahl Andersen 2007-05-18 19:07:29 EDT
Description of problem:

Filling out the details of a preinstalled RHEL4 on Dell workstation;
everything is entered correctly but but I get back an error message
stating that there were some problem sending the hardware information.

I uncheck that box and now I get a "registration code is invalid" instead.

Coincidently I see that on my other computer I received an email confirming
that my registration went fine. 

The Wizard should have told me that instead of staying on the "fill in 
registration details" page.

Version-Release number of selected component (if applicable):
RHEL 4

How reproducible:
I apparently only have one chance of registring so can't say how it is 
reproducible.

Additional info:
Before the "problem sending hardware message" I had faultly assumed the code 
with the biggest fonts on my subscription card were the registration code.
I had entered that code two or three times with "registration code is invalid" 
error message as the result before I realized the small typed code were the 
right one. 

Info from the email I got:

Customer: max.andersen@redhat.com
Received time: 16. maj 2007 14:40:44 CET (Central European Time)
Comment 1 Max Rydahl Andersen 2007-05-19 12:18:06 EDT
*** Bug 240659 has been marked as a duplicate of this bug. ***
Comment 3 Red Hat Bugzilla 2007-10-25 20:52:15 EDT
User jslagle@redhat.com's account has been closed
Comment 4 RHEL Product and Program Management 2010-05-05 08:21:32 EDT
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.