Bug 240659 - RHEL4 registration wizard not handling error gracefully
RHEL4 registration wizard not handling error gracefully
Status: CLOSED DUPLICATE of bug 240628
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Registration (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: James Slagle
Corey Welton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-19 12:08 EDT by Max Rydahl Andersen
Modified: 2007-10-23 22:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-19 12:18:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Max Rydahl Andersen 2007-05-19 12:08:58 EDT
Description of problem:

Filling out the details of a preinstalled RHEL4 on Dell workstation;
everything is entered correctly but but I get back an error message
stating that there were some problem sending the hardware information.

I uncheck that box and now I get a "registration code is invalid" instead.

Coincidently I see that on my other computer I received an email confirming
that my registration went fine. 

The Wizard should have told me that instead of staying on the "fill in 
registration details" page.

Version-Release number of selected component (if applicable):
RHEL 4

How reproducible:
I apparently only have one chance of registring so can't say how it is 
reproducible.

Additional info:
Before the "problem sending hardware message" I had faultly assumed the code 
with the biggest fonts on my subscription card were the registration code.
I had entered that code two or three times with "registration code is invalid" 
error message as the result before I realized the small typed code were the 
right one. 

Info from the email I got:

Customer: max.andersen@redhat.com
Received time: 16. maj 2007 14:40:44 CET (Central European Time)
Comment 1 Max Rydahl Andersen 2007-05-19 12:18:04 EDT
sorry - double clicked on submit ;)

*** This bug has been marked as a duplicate of 240628 ***

Note You need to log in before you can comment on or make changes to this bug.