Bug 240638 - yumex crash upon start
yumex crash upon start
Status: CLOSED DUPLICATE of bug 240637
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-18 23:02 EDT by jakub
Modified: 2014-01-21 17:58 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-19 23:42:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jakub 2007-05-18 23:02:39 EDT
Description of problem:

cannot start yumex

Version-Release number of selected component (if applicable):
1.2.3

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Component: yumex
Version: 1.2.3
Summary: TB3638d33a ConfigParser.py:511:get:NoSectionError: No section: 'main'

Traceback (most recent call last):
  File "/usr/share/yumex/yumexmain.py", line 1115, in ?
    mainApp = YumexMainApplication()
  File "/usr/share/yumex/yumexmain.py", line 507, in __init__
    self.profile = Profile()
  File "/usr/lib/python2.4/site-packages/yumex/yumexUtils.py", line 1202, in 
__init__
    self.active=self.profiles.get( "main", "LastProfile" )
  File "/usr/lib/python2.4/ConfigParser.py", line 511, in get
    raise NoSectionError(section)
NoSectionError: No section: 'main'

Local variables in innermost frame:
d: {}
vars: None
self: <ConfigParser.ConfigParser instance at 0x8ab6fec>
raw: False
section: main
option: LastProfile
Comment 1 Seth Vidal 2007-05-19 23:42:00 EDT

*** This bug has been marked as a duplicate of 240637 ***

Note You need to log in before you can comment on or make changes to this bug.