Bug 240657 - http install failed because no _sha256 module
http install failed because no _sha256 module
Status: CLOSED DUPLICATE of bug 240629
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-19 10:53 EDT by Bruno Wolff III
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-19 11:44:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2007-05-19 10:53:30 EDT
Description of problem:
Install process fails after loading stage2 when doing an http install.

Version-Release number of selected component (if applicable):
rawhide mirror from May 18th.

How reproducible:
100%, but I only tried a couple of times.


Steps to Reproduce:
1. Copy initrd.img and vmlinuz from 2007-05-18 rawhide to /boot
2. Modify grub.conf to allow booting from above image
3. Boot from above image and choose http install
4. Set up network device and http location information
  
Actual results:
After doing this eventually anaconda will halt. The trace back scrolls off the
screen and shuts things down so that I can't look at the full log, but the
modules listed that I can still see are hashlib, urllib2 and urlgrabber.

Expected results:
Being able to continue with install process.

Additional info:
Comment 1 Jeremy Katz 2007-05-19 11:44:32 EDT

*** This bug has been marked as a duplicate of 240629 ***

Note You need to log in before you can comment on or make changes to this bug.