Bug 24068 - Initscripts message typos and design
Initscripts message typos and design
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
: 24072 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-15 16:24 EST by Christian Rose
Modified: 2014-03-16 22:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-15 16:24:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2001-01-15 16:24:08 EST
#: httpd.init:47
msgid "Shutting down http: "

Shouldn't this be "httpd" instead of just "http"?
Besides, all these messages:

#: am-utils.init:27
msgid "Starting amd: "
#: am-utils.init:36
msgid "Shutting down amd: "
#: httpd.init:39
msgid "Starting httpd: "
#: httpd.init:70
msgid "Reloading httpd: "
#: httpd.init:47
msgid "Shutting down http: "

are very similar and use the services with the names "amd" and "httpd".
Both of these names are untranslateable acronyms, so I think that using
"Starting %s: " and so on for these is acceptable and will contribute to
message re-use in the pot.

On the other hand, the messages with "kernel logger" and "system logger"
are translateable and should probably be left in their context, so please
don't change those.
Comment 1 Bill Nottingham 2001-01-15 16:26:37 EST
These are taken verbatim from the original initscripts. If the message
text is confusing/invalid, please file it against the original package.
Comment 2 Bill Nottingham 2001-01-15 16:53:23 EST
*** Bug 24072 has been marked as a duplicate of this bug. ***
Comment 3 Christian Rose 2001-01-15 20:13:55 EST
Will split up this in several bugs for the various packages. Sorry.
Comment 4 Christian Rose 2001-01-15 20:30:10 EST
See bug 24082 and bug 24083.

Note You need to log in before you can comment on or make changes to this bug.